东东东 陈煜东的博客

chrome v32解决QQ快速登录、支付宝、财付通安全控件启用插件

昨天更新了一下Google Chrome,发现出现32版本了,版本号为32.0.1664.3 m Aura,随手点击升级了。

现象

升级后,发现QQ快速登录无法使用,本来以为是QQ快捷登录插件出现问题,或者是浏览器临时出现的情况,没太在意。

第二天,登录财付通进行付款,无法使用安全控件登录,难道是安全控件无法支持最新版的Chrome?

于是点击下载,重新安装了一遍,发现还是不能使用。但是其他的浏览器比如IE、Firefox都可以使用这些插件。我也觉得这个只是个特例,没什么太大的影响,但是当我打开支付宝,发现也无法使用安全控件登录的时候,看来这个不是个特例呀,这么多的插件都不能使用了。

在Chrome的URL地址栏中,有一个提醒,说是运行网页上的插件,就算是这样也无法运行插件。

看样子,是Chrome把插件给禁用了,那么就可以在管理插件的页面进行启用了。

在支付宝的证书管理的时候,提示

当前操作环境不支持控件,为保护账户资金安全,需要通过你绑定手机的校验。

但是IE浏览器下却完好可用。这也是插件被禁用的情况。

原因

最近Google对Chrome浏览器的插件有一些动向,就是Chrome 将逐步放弃对 NPAPI 插件架构的支持,详情查看http://news.mydrivers.com/1/277/277033.htm

解决方法

打开网页chrome://plugins/,寻找需要启用的插件,如图

常用的插件有:

  • Tenpay Security Control         两个                                       财付通
  • Tencent SSO Platform – QQ QuickLogin Helper                  QQ快捷登录
  • Alipay Security Control  两个                                                  支付宝
  • npalicdo plugin 一个                                             支付宝证书、快捷支付

声明:未经允许禁止转载 东东东 陈煜东的博客 文章,谢谢。如经授权,转载请注明: 转载自东东东 陈煜东的博客

本文链接地址: chrome v32解决QQ快速登录、支付宝、财付通安全控件启用插件 – https://www.chenyudong.com/archives/chrome-version-32-enable-plugin.html

分类: 网络

Nginx上搭建WordPress及配置 完美迁移 » « codeigniter在nginx安装配置及URL重写

7 评论

  1. 谢谢博主,确实解决了我的QQ快捷登录问题。

  2. 支付宝插件选上了可以,但快捷支付时必须手机码确认的问题依然无解……不晓得CHROME新版制作者是哪根筋抽掉了

  3. 开心赚(kaixinzhuan)

    2014 年 4 月 24 日 — 12:43

    谢谢博主,确实解决了我的QQ快捷登录问题

发表评论

邮箱(不会被公开)

*

Copyright © 2019 东东东 陈煜东的博客 粤ICP备13059639号-1

SITEMAP回到顶部 ↑