更换Wordpress语法高亮显示工具为SyntaxHighlighter。

原先使用的wp code 不好用,输出到rss阅读器的php代码会出现排版问题。

去除部分SyntaxHighlighter支持的语言

对于一些用不上的语言,注释之。在/wp-content/plugins/syntaxhighlighter/syntaxhighlighter.php 文件中

注释的语言有

as3
coldfusion
clojure
delphi
erlang
fsharp
groovy
powershell
r
ruby
scala
vb

声明:未经允许禁止转载 东东东 陈煜东的博客 文章,谢谢。如经授权,转载请注明: 转载自东东东 陈煜东的博客

本文链接地址: wordpress使用syntaxhighlighter语法高亮插件 – https://www.chenyudong.com/archives/wordpress-syntax-highlight-plugin-syntaxhighlighter.html